Python Interpreter: 2.7.0

green: Ok! | red: you have to install it | orange: install only if required

Libraries required for core wrapper

Library Installed Version Hint
BioCASe 3.5.3 Your BioCASe installation is up to date.


Libraries only needed for querytool

Library Installed Version Hint
libxml2/libxslt installed You need to install both libxml2, libxslt and their Python bindings for this. On Windows, you do this with a single installer you can find here. On most Linuxes, you can use the package installer, or visit this website.
4Suite XML not installed 4Suite XML

You only need to install either 4Suite XML or libxml2/libxslt + Python bindings. BioCASE will use whichever is installed.
Note that 4Suite XML is not available for Python versions later than 2.5.


Status of additional database dependent drivers

Library Installed Version Download Library
ceODBC 2.0.1 ceODBC module
pymssql 2.1.0 MS SQL Server module
psycopg2 2.5.3 (dt dec pq3 ext) PostgreSQL module (Linux/Win)
MySQLdb 1.2.5 mySQL module
cx_Oracle not installed Oracle module, you also need the Oracle Client
kinterbasdb not installed Firebird/Interbase module
SQLlite not installed pySQLite module
Sybase not installed Sybase module

If you can't find the Windows installer package for your Python version, try your luck here.


Optional external binaries

Binary Status/Version Path
Graphviz Dot Binary found C:/Program Files (x86)/Graphviz2.38/bin/dot.exe
Java 1.8.0_11 java


Status of writable directories and files

Directory Status Path to problematic file
Configuration Writeable None
Log Writeable None
Archive temp dir Writeable None
Archive download Dir Writeable None